Minor issue, seeking clarification

View previous topic View next topic Go down

Minor issue, seeking clarification

Post  Kitsonga on Wed Jul 25, 2012 7:12 pm

First of all, thank you very much for your hard work on this pack, I really appreciate it. I love you

The minor issue in question is: in the last few versions (1.42f and 1.42.1), every time I load a save, the items my character has equipped get re-equipped for some reason (with the corresponding sound effects and log messages). It looked like a couple of times some items got unequipped, but not automatically equipped back (I'm not 100% sure on this). Furthermore, a few times the hat/helm my character had equipped disappeared (visually) upon loading a save, and became visible only after I re-equipped it manually.

Don't get me wrong, this is a VERY minor issue, but I've been wondering if you're aware of this and if it is a "necessary evil" you had to implement in order to introduce some other features, or if it's a bug that will be fixed in the future.

It is a bit annoying, to be honest, and since it still happens in 1.42.1, I'm thinking of reverting back to version 1.42d that doesn't have this problem.

Thank you for your time.

Kitsonga

Posts : 2
Join date : 2012-07-25

View user profile

Back to top Go down

Re: Minor issue, seeking clarification

Post  Kaedrin on Wed Jul 25, 2012 7:42 pm

It's an exploit fix.

Kaedrin
Admin

Posts : 352
Join date : 2011-04-15
Age : 42

View user profile http://nwn2customcontent.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum